Herzlich Willkommen!

1-abc.net File Encrypter
Verschlüsseln Sie beliebige Dateien mit einem persönlichen Passwort!

Jeder, der Zugang zu Ihrem Computer hat, ist auch dazu in der Lage, die auf Ihrem System enthaltenen Dateien zu öffnen. Dies können ebenso persönliche Dokumente sein wie Sicherheitskopien von E-Mails, Fotos aus Ihrem letzten Urlaub, Verträge oder Tabellen, die Sie auf der Festplatte abgespeichert haben.

Einige Dinge davon sind einfach zu privat, um sie ungeschützt auf dem Computer zu lassen, selbst, wenn Sie der einzige sind, der diesen Rechner benutzt. Sind Sie sich da wirklich sicher? Was passiert, wenn Sie Ihren PC zur Reparatur geben? Haben Sie schon einmal darüber nachgedacht, dass innerhalb eines Netzwerks ebenfalls Zugriffe auf Ihren Rechner stattfinden können? Und was ist, wenn Ihr Besuch eben mal einen Blick unter ‚Eigene Dateien’ wirft?

Um es kurz zu machen: Es gibt viele Gründe, weswegen man seine persönlichen Daten besser verschlüsseln sollte. Die meisten User tun dies leider nicht, was aber oft auch an dem unüberschaubaren Umfang moderner Verschlüsselungsprogramme liegt. Der 1-abc.net File Encrypter ist dagegen äußerst einfach zu bedienen. Um eine Datei zu verschlüsseln, fügt man sie nur der Dateiliste hinzu und klickt auf ‚Verschlüsseln’. Um sie wieder zu entschlüsseln, wählt man ebenfalls die Dateien aus und klickt auf ‚Entschlüsseln’.

Zehn symmetrische und asymmetrische Verschlüsselungsverfahren sind im Produkt enthalten, und diese können auch beliebig miteinander kombiniert werden. Einige Methoden benötigen ein persönliches Passwort für die Entschlüsselung, so dass man definitiv nur mit Kenntnis des Passwortes die Dateien hinterher wieder öffnen kann.

Schützen Sie Ihre persönlichen Dateien - nutzen Sie den 1-abc.net File Encrypter, um die Sicherheit Ihrer Privatsphäre zu gewährleisten!

Funktionsübersicht:

  • Einfach bedienbare Programmoberfläche
  • Verschlüsseln und entschlüsseln Sie Dateien oder ganze Verzeichnisse auf Ihrer Festplatte oder Ihrem USB-Stick
  • 11 Verschlüsselungsverfahren (Ceasar-3, Ceasar-9, Simple XOR, Extended XOR, Simple Hex, AES, Blowfish, Twofish, Serpent, MARS, TEA)
  • Drei fest definierte Verschlüsselungsverfahren (kein Passwort notwendig)
  • Acht Verschlüsselungsverfahren, bei denen Sie das Passwort bestimmen, mit dem die Datei verschlüsselt wird
  • Verschlüsseln Sie Ihre Daten direkt in eine selbst-ausführbare *.exe-Datei, um die verschlüsselte Datei an Leute abzugeben, die dieses Programm nicht besitzen
  • Protokollieren Sie Ihre Verschlüsselungs- und Entschlüsselungsaktivitäten in einer Verlaufsdatei
  • Starten Sie das Programm automatisch mit Windows oder verschlüsseln Sie Dateien direkt vom Windows Explorer aus
  • Kontextmenü für schnelleren Zugriff auf die wichtigsten Funktionen
  • Das Programm kann auch auf USB-Sticks, Kamerakarten und andere transportable Medien installiert werden
  • Sehr geringe Systemvoraussetzungen

Für Windows® XP/Vista/7/8
Chef-Entwickler & Documentation: Stefan Siegert
Copyright 2005-2014 1-abc.net


Bevor es losgeht ...

Bevor es losgeht …

Dieses Produkt hilft Ihnen bei der Ver- und Entschlüsselung von Dateien.

Bitte beachten Sie: Um Dateien zu entschlüsseln benötigen Sie 1) dieses Programm (falls nicht *.exe-Verschlüsselung aktiviert wurde) und 2) das persönliche Passwort, was bei der Verschlüsselung bestimmt wurde, falls eine der letzten acht Methoden (also "Einfaches XOR", "Erweitertes XOR" usw.) als Verschlüsselungsmethode ausgewählt wurde. Es ist absolut unmöglich, Ihre Dateien wieder herzustellen, wenn Ihnen diese Dinge nicht vorliegen, ansonsten hätte dieses Programm keinen Sinn. Überprüfen Sie also bitte ganz genau, welches Passwort Sie benutzen und vergessen Sie es NIEMALS! Im Kapitel über den Hauptbildschirm können Sie mehr über die einzelnen Verfahren lernen.

Ein weiterer, wichtiger Hinweis: Bitte verschlüsseln Sie nur Dateien, die Sie auch tatsächlich schützen möchten. So ergibt es z.B. keinen Sinn, Systemdateien aus dem Windows-Verzeichnis zu verschlüsseln, im schlechtesten Fall würde Ihr Computer dabei nicht mehr starten können.

Das 1-abc.net Team wünscht Ihnen viel Spaß mit diesem Produkt!


Menü

Datei

Sprache auswählen
Wenn Sie die Programmoberfläche lieber in einer anderen Sprache betrachten wollen, können Sie diese Einstellung hier vornehmen. Sollte Ihre Sprache nicht dabei sein und Sie Interesse an der Übersetzung des Programms haben, schicken Sie bitte eine E-Mail an translations@1-abc.net.

Beenden
Hiermit können Sie das Programm verlassen.

Programmfunktionen

Hinzufügen / Entfernen / Entschlüsseln / Verschlüsseln
Hierbei handelt es sich um die Funktionen, die Sie über die gleichnamigen Buttons im Hauptbildschirm.

Ordner der Liste hinzufügen
Klicken Sie hier um einen kompletten Ordner der Liste hinzuzufügen. Beim Ver- oder Enschlüsseln werden dann alle Dateien genommen, die sich in ihm oder einem seiner Unterordner befinden.

Optionen
Hiermit wird Ihnen der Optionen-Bildschirm angezeigt, in dem Sie einstellen können, ob die Berichtsfunktion genutzt werden soll oder nicht. Falls diese aktiviert ist, können Sie den Pfad einstellen, an dem diese Datei gespeichert werden soll, indem Sie auf 'Durchsuchen' klicken. Beim ersten Programmstart wird ein Verzeichnis automatisch ausgewählt, Sie können aber auch den Programmordner nehmen, indem Sie den entsprechenden Haken setzen. Im unteren Bereich dieses Bildschirms können Sie bestimmen, ob das Programm direkt mit Windows zusammen gestartet werden soll, ob Sie die Funktionen zum Ver- und Entschlüsseln direkt vom Windows-Explorer aus nutzen möchten und ob temporäre Daten, die eventuell beim Verschlüsseln entstehen könnten, unwiderruflich gelöscht werden sollen.

Berichtsdatei anzeigen
Hier wird Ihnen angezeigt, wann Sie welche Datei mit welcher Methode ver- oder entschlüsselt haben. Beachten Sie bitte, dass dafür die Berichtsfunktion aktiviert sein muss.

Berichtsdatei ausdrucken
Wählen Sie diesen Punkt, um die Berichtsdatei auszudrucken. In dem Druckdialog können Sie den Drucker auswählen und weitere Einstellungen vornehmen, klicken Sie anschließend auf 'OK'.

Berichtsdatei löschen
Wenn Sie den aktuellen Verlauf nicht mehr gespeichert haben möchten, können Sie hier Ihre Berichtsdatei leeren.

Registrieren*

Kostenlosen Testschlüssel anfordern
Von dem ersten Moment an, wo Sie das Programm benutzen, können Sie es 10 Tage lang uneingeschränkt starten. Diese Testphase kann auf insgesamt 30 Tage verlängert werden, wenn Sie sich für einen kostenlosen Testschlüssel registrieren. In diesem Fall wird Ihnen der Testschlüssel per E-Mail zugestellt.

Kostenlosen Vollversionsschlüssel anfordern
Falls Sie eine Version benutzen, die sich per E-Mail zur Vollversion freischalten lässt, klicken Sie bitte hier. Sofern Sie online sind, kann Ihnen in diesem Fall der Vollversionsschlüssel per E-Mail zugestellt werden.

Vollversion jetzt kaufen!
Wählen Sie diesen Punkt, um die Vollversion dieses Produktes per Internet zu erwerben. Dabei werden Sie mit einem Online-Shop verbunden, der Ihnen verschiedenste Zahlungsmöglichkeiten zur Verfügung stellt. Nachdem die Bezahlung getätigt wurde, erhalten Sie einen Vollversionsschlüssel, mit dem Sie das Programm sofort zu uneingeschränkter Funktionalität freischalten können.

Zu ... Upgraden
Wenn diese Version das Angebot enthält, zu einem anderen Softwareprodukt zu einem günstigen Preis upgraden zu können, lässt sich dieser Prozess von hier aus starten. Dabei werden Sie mit einem Online-Shop verbunden, der Ihnen verschiedenste Zahlungsmöglichkeiten zur Verfügung stellt. Nachdem die Bezahlung getätigt wurde, erhalten Sie einen Vollversionsschlüssel zu dem Upgrade-Produkt.

Schlüssel eingeben
Wenn Sie einen Test- oder Vollversionsschlüssel erhalten haben, können Sie diesen hier ganz einfach eingeben. Starten Sie nach der Eingabe das Programm bitte einmal neu.

*) Beachten Sie bitte, dass sich diese Menüpunkte unterscheiden können, je nachdem, ob Sie die Sharewareversion, eine normale Vollversion oder eine Vollversion nach E-Mail-Registrierung benutzen.

Hilfe

Hilfedatei anzeigen
Zeigt Ihnen diese Hilfedatei an. Entweder haben Sie diesen Punkt bereits ausprobiert, oder Sie haben die Taste „F1” gedrückt, was der andere Weg wäre, um an die Hilfedatei zu kommen.

Internetseite von 1-abc.net besuchen
Bringt Sie zur Internetseite von 1-abc.net . Dort können Sie weiterführende Informationen zu diesem Produkt erhalten und natürlich auch andere interessante Software herunterladen oder kaufen. Für diese Funktion sollte Ihre Internetverbindung hergestellt sein.

Über das Programm
Hier finden Sie Copyright-Informationen zu diesem Produkt.


Mit dem Programm arbeiten

Mit dem 1-abc.net File Encrypter zu arbeiten ist sehr einfach. Hier wird dargestellt, wie der Hauptbildschirm aussieht:

Nachdem Sie das Programm gestartet haben, können Sie Dateien, die ver- oder entschlüsselt werden sollen mit dem Button 'Hinzufügen' in die Liste übertragen. Sollten Sie es sich danach wieder anders überlegen, können Sie den Dateinamen anklicken und den Button 'Entfernen' nehmen, um die Dateien wieder von der Liste zu entfernen.

Über die Auswahl-Box können Sie bestimmen, welches Verschlüsselungsverfahren Sie benutzen möchten. Die zur Verfügung stehenden Verfahren sind folgende:
  • Einfacher HEX Encoder: Ein symmetrisches und fest definiertes Verschlüsselungsverfahren, was bedeutet, dass jeder, der das Verfahren kennt, auch in der Lage sein könnte, die Datei zu entschlüsseln. Gibt es überhaupt einen Grund, es dennoch zu benutzen? Ja, denn 1) ist zumindest auch dieses Programm zur relativ problemfreien Wiederherstellung notwendig und 2) ist es sehr schnell und einfach zu bedienen. Wenn Sie Ihre Daten also nur ein bisschen mehr schützen wollen, ohne sich dabei ein Passwort merken zu müssen, könnte diese Methode genau das Richtige für Sie sein.
  • Caesar-3: Ein sehr altes Verschlüsselungsverfahren, das ebenfalls symmetrisch ist, siehe 'Einfacher HEX Encoder'.
  • Caesar-9: Ein weiteres, symmetrisches Verfahren, siehe 'Einfacher HEX Encoder'.
  • Einfaches XOR: Diese Methode nutzt eine XOR-Verknüpfung, die die Daten mit Ihrem persönlichen Passwort verknüpft. Je länger dies ist, umso unmöglicher wird eine unerlaubte Entschlüsselung.
  • Erweitertes XOR: Ein spezielles 1-abc.net-Verfahren, das die Werte aus der Datei mit Ihrem persönlichen Passwort und einigen weiteren Werten kombiniert, was allerdings nirgendwo näher beshrieben werden soll.
  • Advanced Encryption Standard (AES): Dieses ausgeklügelte Verfahren wurde als Standard-Methode von der US-Regierung ausgewählt. Es ist bekannt als eines der am meisten genutzen und sichersten Verschlüsselungsverfahren überhaupt. Wenn Sie mehr über den Advanced Encryption Standard erfahren möchten, können Sie sich u.a. bei Wikipedia informieren.
  • Blowfish: Dieses Verfahren wurde 1993 von Bruce Schneier entwickelt. Es ist eine der bekanntesten Verschlüsselungsmethoden, was eventuell auch daran liegt, dass sie von Anfang an komplett lizenzfrei war.
  • Twofish: Der Nachfolger des Blowfish-Verfahrens, von Bruce Schneier und anderen weiter entwickelt. Diese Methode kam bei der Auswahl der AES-Verschlüsselung in die engere Wahl, wurde letztlich aber nicht genommen.
  • Serpent: Ein Verfahren von Ross Anderson, Eli Biham und Lars Knudsen. Diese Methode nahm ebenfalls am AES-Wettbewerb teil, wurde allerdings nicht als Standard genommen, obwohl sie sehr sicher ist.
  • MARS: Dies war der Beitrag von IBM zum damaligen AES-Wettbewerb. Auch dieses Verfahren konnte sich am Ende nicht durchsetzen, obwohl es in die engere Wahl kam.
  • Tiny Encryption Algorithm (TEA): Bei diesem sehr schnellen und einfachen Verfahren handelt es sich um eine patentfreie Blockchiffre, die 1994 von David Wheller und Roger Nadham vom Cambridge Computer Laboratory entwickelt wurde.
Unter der Auswahlbox für das Verfahren können Sie zusätzlich das Kreuz bei 'Zur *.exe-Datei verschlüsseln' setzen. In diesem Fall wird Ihre Datei in eine selbst-ausführbare Datei verschlüsselt, die Sie dann auch Personen weiter geben können, die den 1-abc.net File Encrypter nicht auf Ihrem Computer installiert haben. Diese Datei startet dann direkt mit der Passwortabfrage. Wird das Passwort korrekt eingegeben, wird die Datei direkt im aktuellen Verzeichnis enpackt.

Wenn Sie sicher sind, dass Sie die Dateien in der Liste verschlüsseln wollen, klicken Sie bitte auf 'Verschlüsseln!'. Beachten Sie bitte, dass Sie nun ggf. aufgefordert werden, ein Passwort für die Verschlüsselung einzugeben, sofern Sie sich für eines der letzten acht Verfahren entschieden haben. Dieses Passwort wird bei der Entschlüsselung wieder abgefragt, merken Sie es sich also bitte unbedingt! Nach der Verschlüsselung hat die Datei noch den alten Namen, es wurde aber eine neue Endung '*.enc' hinzugefügt. Sie können übrigens auch mehrere Verfahren kombinieren, indem Sie eine zuvor verschlüsselte Datei einfach der Liste hinzufügen und erneut verschlüsseln.

Um Dateien zu entschlüsseln, klicken Sie einfach auf 'Entschlüsseln'. Das Programm erkennt automatisch, ob es sich tatsächlich um eine mit diesem Programm verschlüsselte Datei handelt und welches Verschlüsselungsverfahren ursprünglich ausgewählt wurde. Sollte es sich bei dem Verfahren um eines der letzten sieben (also 'Einfaches XOR', 'Erweitertes XOR' usw.) handeln, werden Sie aufgefordert, das Passwort einzugeben, das bei der Verschlüsselung eingegeben wurde. Nach der Entschlüsselung wird auch die '*.enc'-Endung entfernt und die Datei kann wieder wie vorher benutzt werden.

Wenn Sie einen Eintrag in der Liste doppelt anklicken, wird dieser direkt ausgeführt. Sie können auch einen beliebigen Eintrag mit rechts anklicken, dann wird Ihnen ein weiteres Menü angezeigt, von dem aus Sie Zugang zu den meist genutzten Funktionen haben.


Über 1-abc.net …

1-abc.net ist ein junges Unternehmen, das 2005 gegründet wurde und aus ambitionierten und sehr erfahrenen Programmierern, Marketingexperten, Distributoren, Grafikern, Übersetzern und Produktmanagern besteht. Der Hauptsitz ist in Deutschland, das Netzwerk aus Mitarbeitern und Freiberuflern erstreckt sich weltweit über sieben Länder.

Die von 1-abc.net abgedeckten Geschäftsfelder umfassen Softwareentwicklung, Softwarevertrieb, IT Consulting und IT Projektmanagement. Seit der Unternehmensgründung sind bereits über 30 Sharewareprodukte erschienen, die von zufriedenen Kunden aus über 50 Ländern der Welt genutzt werden. Neben speziellen Versionen für Zeitschriften-CDs/DVDs und für Internetseiten in ca. 20 Ländern werden 1-abc.net Programme auch von anderen Herstellern unter eigenem Namen als Boxprodukt in Lizenz vertrieben.

Und das bekommen die Anwender geboten:

  • Kleine Installationsdateien, die auch ohne Probleme mit langsamen Internetverbindungen heruntergeladen werden können.
  • Einfache Installation, ein Uninstaller ist immer enthalten.
  • Keine Adware, Spyware, Popup-Werbung oder was sonst heutzutage Software unnötig verlangsamt und vergrößert.
  • Sehr einfach bedienbare Benutzeroberflächen
  • Software, die den Bedürfnissen der Kunden absolut gerecht wird – nicht mehr, aber auch nicht weniger.
  • Einfache Möglichkeit, die Testphase mit einem kostenlosen Registrierungsschlüssel zu verlängern.
Außerdem bietet 1-abc.net mehr als zehn Apps für Android™ Smartphones und Tablet PCs sowie Windows Store Apps an. Auf der Internetseite http://mobile.1-abc.net/de können Sie mehr darüber erfahren.

Support

1-abc.net
Grünenstr. 120
28199 Bremen

Deutschland

Zurzeit ist leider kein Telefon-Support möglich. Besuchen Sie bitte folgende Internetseite um eine Auflistung der häufigsten Fragen angezeigt zu bekommen oder um uns eine E-Mail zu senden:

http://de.1-abc.net/support.htm